[LFS Trac] #2674: Does udev-154 need updated bootscripts?

LFS Trac trac at linuxfromscratch.org
Fri May 28 14:47:15 PDT 2010


#2674: Does udev-154 need updated bootscripts?
----------------------+-----------------------------------------------------
 Reporter:  wagner17  |       Owner:  matthew@…                   
     Type:  defect    |      Status:  assigned                    
 Priority:  normal    |   Milestone:  6.7                         
Component:  Book      |     Version:  SVN                         
 Severity:  normal    |    Keywords:                              
----------------------+-----------------------------------------------------

Comment(by bdubbs@…):

 Make sure you update the lfs-bootscripts-version and/or udev-config
 entities in packages.ent as well as the contents of the of the actual
 scripts.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/2674#comment:2>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list