[LFS Trac] #2673: Specify kernel tarball on Linux Headers page

LFS Trac trac at linuxfromscratch.org
Fri May 28 21:02:48 PDT 2010


#2673: Specify kernel tarball on Linux Headers page
--------------------------------+-------------------------------------------
 Reporter:  chris@…             |       Owner:  lfs-book@…                   
     Type:  task                |      Status:  new                          
 Priority:  normal              |   Milestone:  6.7                          
Component:  Book                |     Version:  SVN                          
 Severity:  normal              |    Keywords:                               
--------------------------------+-------------------------------------------

Comment(by bdubbs@…):

 As the description of this ticket says, the title of the page says "5.6.
 Linux-2.6.34 API Headers"

 Do we need to say "Use the Glibc-2.11.1 tarball" when building glibc?

 If these users you are talking about don't infer that we are saying to use
 the linux tarball, what package do they think should be used?

 If users can't figure this out, then they don't meet the requirements of
 vi. Prerequisites. "It is also expected that you have a reasonable
 knowledge of using and installing Linux software."

 I suppose we should add that we expect a reasonable level of understanding
 of the English language, logic, and an ability to follow instructions.

 I do not agree with this proposal.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/2673#comment:1>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list