[LFS Trac] #2963: Perl-5.14.2 Security Vulnerability

LFS Trac trac at linuxfromscratch.org
Tue Nov 15 13:48:36 PST 2011


#2963: Perl-5.14.2 Security Vulnerability
------------------------------------------+---------------------------------
 Reporter:  matthew@…                     |       Owner:  lfs-book@…                   
     Type:  defect                        |      Status:  new                          
 Priority:  normal                        |   Milestone:  7.1                          
Component:  Book                          |     Version:  SVN                          
 Severity:  normal                        |    Keywords:                               
------------------------------------------+---------------------------------
 Ken pointed out that Perl-5.14.2 contains a code injection vulnerability
 in its Perl::Digest module as discussed at
 https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2011-3597.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/2963>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list