[lfs-book] [LFS Trac] #3021: Make-3.82 fails to build various BLFS (which ones?) packages (was: Make-3.82 fails to build various BLFS packages)

LFS Trac trac at linuxfromscratch.org
Thu Feb 16 14:30:36 PST 2012


#3021: Make-3.82 fails to build various BLFS (which ones?) packages
------------------------------------------+---------------------------------
 Reporter:  matthew@…                     |       Owner:  matthew@…                   
     Type:  defect                        |      Status:  assigned                    
 Priority:  normal                        |   Milestone:  7.1                         
Component:  Book                          |     Version:  SVN                         
 Severity:  normal                        |    Keywords:                              
------------------------------------------+---------------------------------

Comment(by bdubbs@…):

 The package referenced is not in BLFS that I can see.  It is a 16 year old
 package that appears to target x86 assembly only.



 I recommend WONTFIX.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/3021#comment:2>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list