[lfs-book] [LFS Trac] #3456: Binutils does not install libiberty.a

LFS Trac trac at linuxfromscratch.org
Mon Dec 23 02:41:14 PST 2013


#3456: Binutils does not install libiberty.a
--------------------+------------------------
 Reporter:  chris   |      Owner:  lfs-book@…
     Type:  task    |     Status:  new
 Priority:  normal  |  Milestone:  7.5
Component:  Book    |    Version:  SVN
 Severity:  normal  |   Keywords:
--------------------+------------------------
 Binutils 2.24 no longer installs libiberty.a by default. There is an
 "--enable-install-libiberty" configure switch, but it doesn't seem to do
 anything. It is still compiled (even if "--enable-install-libiberty" is
 not specified), but not installed, so right above the command to copy the
 libiberty header should be::
 {{{
 install -v -m644 libiberty/libiberty.a /usr/lib
 }}}

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/3456>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.



More information about the lfs-book mailing list