[lfs-book] [LFS Trac] #3582: cloog and isl libs required to run gcc4.8.2

LFS Trac trac at linuxfromscratch.org
Thu May 15 16:21:26 PDT 2014


#3582: cloog and isl libs required to run gcc4.8.2
--------------------+------------------------
 Reporter:  miland  |      Owner:  lfs-book@…
     Type:  task    |     Status:  new
 Priority:  normal  |  Milestone:  7.6
Component:  Book    |    Version:  SVN
 Severity:  normal  |   Keywords:
--------------------+------------------------
 In addition to mpfr, gmp and mpc, isl and cloog are needed, too. The
 compiler will build without isl and cloog, but when I tried to run it, it
 was looking for shared library versions of isl and cloog.

 Also, with 4.8.2, the last to lines in configure invocation:

     --with-mpfr-include=$(pwd)/../gcc-4.8.2/mpfr/src \
     --with-mpfr-lib=$(pwd)/mpfr/src/.libs

 are not needed

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/3582>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.


More information about the lfs-book mailing list