[lfs-book] [LFS Trac] #3863: Version for dependencies mismatch in configure script for GTK-Doc-1.24

LFS Trac trac at linuxfromscratch.org
Sat Nov 28 05:47:55 PST 2015


#3863: Version for dependencies mismatch in configure script for GTK-Doc-1.24
-----------------------+-------------------------
 Reporter:  Leopold75  |      Owner:  lfs-book@…
     Type:  defect     |     Status:  new
 Priority:  normal     |  Milestone:  7.9
Component:  Book       |    Version:  unspecified
 Severity:  normal     |   Keywords:
-----------------------+-------------------------
 Section Chapter 11. General Utilities
 GTK-Doc-1.24

 Version for dependencies mismatch in configure script for GTK-Doc-1.24

 We building docbook-xml-4.5

 But when I try configure GTK-Doc-1.24 it found for version 4.3 and fall.

 checking for XML catalog... /etc/xml/catalog
 checking for xmlcatalog... /usr/bin/xmlcatalog
 checking for DocBook XML DTD V4.3 in XML catalog... not found
 configure: error: could not find DocBook XML DTD V4.3 in XML catalog

 I fixed manually for me, but please provide patch.
 Thank You!

 Please, provide patch

--
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/3863>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.


More information about the lfs-book mailing list