Upgrade question

Justin Hibbits jrh29 at po.cwru.edu
Thu Oct 3 13:25:22 PDT 2002


Thu, Oct 03, 2002 at 04:12:41PM -0400, Tony Karakashian wrote:
> Does it run under Linux?  Then, no, I haven't heard of it.  And, to clue you
> in on how the English language works...when someone says "they've tried them
> all", they're saying they've tried a fairly representative sample that 
> indicates the value of the lot.
> 

Funny....when I say "I've tried them all" I mean it.  I go out, do my research,
find everything that I can that pertains to what I'm saying, and try it out.
For example: I can't say "I've tried all the text editors" because I've only
used a handful of GUI editors, vim, emacs, nvi, elvis, and joe.  Therefore, I
can say "I've tried a substantial number", which is not inaccurate.  I can
(more or less, but with some reservation cuz it's not 100% correct) say
"I've tried all versions of microsoft windows" because, in a sense, I have.
The only ones that I have not tried are those prior to 3.0, (and were never
mainstream, or even released outside a few people around MS)  A more correct
statement would be "I've tried all major versions of Windows" which is 100%
correct.  I've used every version since 3.0, including NT, win32, et al.

So, what this post is trying to say is SAY WHAT YOU MEAN.  I say what I mean,
and I mean exactly what I say.

Justin Hibbits

-- 
Registered Linux user 260206

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-chat' in the subject header of the message



More information about the lfs-chat mailing list