back...

Jochen Schröder jschrod at uni-muenster.de
Tue Oct 22 14:01:21 PDT 2002


Joe Morris wrote:
> Hold on a sec, something is wrong with lm_sensors. Now I get -7C (no, I
> did not try some new radical cooling method).
> Output of lsmod:
> 
> Module                  Size  Used by    Not tainted
> adm1021                 6520   0 (unused)
> it87                   11140   0 (unused)
> eeprom                  3988   0 (unused)
> i2c-isa                 1256   0 (unused)
> i2c-proc                7248   0 [adm1021 it87 eeprom]
> i2c-dev                 4740   0
> i2c-viapro              4144   0
> i2c-core               13540   0 [adm1021 it87 eeprom i2c-isa i2c-proc
> i2c-dev i2c-viapro]
> 
> Thanks!
> Joe
That's the the it87 module have a look at the lm-sensors website, they 
say something about the it87 driver in the FAQ-trouble section. There's 
also something about it in the lm source directory under /doc/chips/it87 
or so. You have to tell the driver if your temp gets measured with a 
resitor or a diode. I had the same problem a few days ago, my cpu 
tempurature was reading -127 C :-). Now it reads 68C which is about what 
my BIOS says. Pretty high for an Athlon 1800XP but I didn't have any 
trouble so far even under heavy load, so I don't worry too much about it.
Cheers
Jochen


-- 
[X] Nail here for new monitor

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-chat' in the subject header of the message



More information about the lfs-chat mailing list