lfs-4.0 Makefile - devpts

Marc Brekoo marc at brekoo.no-ip.com
Thu Oct 24 19:01:41 PDT 2002


On 24 Oct 2002 19:00:14 -0600, Ken Dyke <ken_i_m at elegantinnovations.net>
wrote:

> Filesystem            Size  Used Avail Use% Mounted on
> rootfs               1004M  756M  196M  80% /
> /dev/root            1004M  756M  196M  80% /
> /dev/hda3             930M  704M  179M  80% /lfs30pre
> /dev/hda2             930M  555M  328M  63% /lfs33
> 
> As can be seen here I am missing 52M of my root partition.
> Looking through the archives it seems this has to do with the mtab
> symlink. I have read the mtab hint as well as a number of threads.
> I hate to admit it but I am still confused as to WTF is going on. :-(
> So that this does not become another thread where many feel that we
> are beating a dead horse feel free to clue me up off list.
> Thank you.

Take a look at my df output:
Filesystem           1M-blocks      Used Available Use% Mounted on
/dev/hda5                 2953       221      2582   8% /
/dev/hda1                   15         2        13   9% /boot
/dev/hdf1                38460         1     36506   1% /mnt/tmp
/dev/hde1                58642     36245     22397  62% /mnt/ftp

As you can see, I even miss ~150M on my root partition. This could have
several reasons:
1) Inodes, superblocks and other fs-accounting data take up some space.
2) A journalled fs is used: the journal takes up space too!
3) The fs is somewhat fragmented

Perhaps this helps....

	Marc.



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-chat' in the subject header of the message



More information about the lfs-chat mailing list