Installing Bash

Foyah Z. Freeman, Jr. freemanf at cps.acast.nova.edu
Wed Aug 2 08:44:54 PDT 2000


Good morning all:

I have been trying to build my LFS for about two weeks now and am stuck in one place.  I tried installing bash-2.04 and keep getting the "can't find -ltermcap" error message.  I have read the suggestions in the archives and tried most: trying to install ncurses and termcap on my main system, trying to install without termcap(this one is kind of tight since Mandrake 7.1 makes termcap and ncurses mandatory installs and will not let you install without them) these are just a few that I have tried.

When I tried without the -disable option, it begins but tells me that the machine is invalid or unrecognized but continues to -ltermcap.  

I am wondering if the fact that I am not doing the optimization will affect any of this.  I am sought of new and need some help.

My system configuration:
Mandrake 7.1
128MB
2gig dedicated to LFS
Expert >>Normal>>Workstation Install

Linuxly yours 
Foyah
Please help me in any way you can.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20000802/418a4c53/attachment.html>


More information about the lfs-dev mailing list