Libary-errors???

Matthias Minich matthias at planet-minich.de
Sun Dec 3 05:05:51 PST 2000


ahem, compile the kernel? I'm using 2.2.17 and there's no option to enable a
rtl8139 chip. So I downloaded the files and tried to compile 'em as
mentioned in
http://archive.linuxfromscratch.org/lfs-hints/D-Link-DFE-530TX+.txt (same
chip). and that's where and when those errors occured.

(maybe you mean sth else, but english... and sunday morning... ;-)
thanks



-----Original Message-----
From: lfs-discuss-owner at linuxfromscratch.org
[mailto:lfs-discuss-owner at linuxfromscratch.org]On Behalf Of scott
thomason
Sent: Sunday, December 03, 2000 1:58 PM
To: lfs-discuss at linuxfromscratch.org
Subject: Re: Libary-errors???


Don't compile the driver separately; go thru the entire "make clean
menuconfig dep bzImage modules modules_install" routine. Also, if you
compile the kernel with -O6, there's a fair chance you'll run into
trouble. I assume you must be using pgcc, 'cuz otherwise there isn't
an -O6.
---scott


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list