Libary-errors???

Frank Langtind frank at langtind.no
Mon Dec 4 04:34:01 PST 2000


I've also had this problem. I tried to configure the kernel using xconfig. 
The rtl8139 option was there, but I was not able to choose anything because 
it was grayed. I've tried to choose different configuration options above 
this point, but it seemed that I couldn't enable this option.

Frank

At 15:58 03.12.2000 +0000, you wrote:
>On Sunday 03 December 2000 13:33, you wrote:
> > In message <NEBBIEMPMLIIDKHKKHOBKEONCAAA.matthias at planet-minich.de>
> >
> >           "Matthias Minich" <matthias at planet-minich.de> wrote:
> > > ahem, compile the kernel? I'm using 2.2.17 and there's no option to
> > > enable a rtl8139 chip.
> >
> > Ohhhh yes there is! I know this for a fact because I enabled it and my
> > rtl8139 network card works fine.
> >
> > Look harder under the networking/ethernet 10Mbps options.
> >
> > ~A.
>
>This may sound weird, but I've talked to someone who simply had the option
>lacking in their make menuconfig.
>
>I never had it myself, but apparently, already two people have this.
>
>I don't pretend to understand how this can be, though.
>A kernel tree is a kernel tree and shouldn't differ at all for anyone.
>
>rgds,
>Peter de Freitas
>
>--
>Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
>and put unsubscribe in the subject header of the message


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list