username to uid resolution when chrooting the first time

Daniel Roethlisberger admin at roe.ch
Sun Dec 24 13:56:33 PST 2000


Hi again,

Thanks Jesse, your hint about glibc was exactly what I needed to
get things going again. Well, apparently the compilation of glibc
failed for some reason, and stupid me didn't even notice. Well,
it was like middle of the night but still I should have realized
it in the first place.

It seems that glibc wont compile when using the -j switch for
make (I have a SMP system, that's why I used -j to create load
for the second processor as well), and using gcc installed at
/usr/local/gcc2952/bin/gcc in the host system; while it seems to
work with standard redhat egcs and without the -j switch.

So either glibc compile is broken when using make -j, or it was
gcc which caused the problem. Anyway, the username to uid
resolution works now. Problem solved ;-)

Cheers,
Dan


-- 
   Daniel Roethlisberger  o  encrypted email strongly recommended
   admin at roe.ch  o  www.roe.ch  o  ICQ 4646931  o  PGP 0x8DE543ED



-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list