username to uid resolution when chrooting the first time

Jesse Tie Ten Quee highos at highos.com
Sun Dec 24 16:38:36 PST 2000


Yo,

On Sun, Dec 24, 2000 at 10:56:33PM +0100, Daniel Roethlisberger wrote:
> Thanks Jesse, your hint about glibc was exactly what I needed to
> get things going again. Well, apparently the compilation of glibc
> failed for some reason, and stupid me didn't even notice. Well,
> it was like middle of the night but still I should have realized
> it in the first place.

I did that once..i was hitting my head again'st the wall wondering why i
was having that problem (this was just after Gerard released a new
version of the book and i had been up all night, let just say my
patience sucked! :)
 
> It seems that glibc wont compile when using the -j switch for
> make (I have a SMP system, that's why I used -j to create load
> for the second processor as well), and using gcc installed at
> /usr/local/gcc2952/bin/gcc in the host system; while it seems to
> work with standard redhat egcs and without the -j switch.

Some (a good number anyways, i remenber Peter posting about which
packages would use mulitple processors) don't support and/or work using
-j.. no real idea why..

> So either glibc compile is broken when using make -j, or it was
> gcc which caused the problem. Anyway, the username to uid
> resolution works now. Problem solved ;-)

Good to hear your over another hurdle, hope ya have fun! =)

-
Jesse Tie Ten Quee - highos at highos dot com

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list