installing "ed"

Lab Monkey labmonkey at hfx.eastlink.ca
Tue Dec 26 12:27:38 PST 2000


hello everyone.
i'm having troubles installing 'ed-0.2' (chapter 06, sec. 07)
i keep getting this error message:

ed.h:241: conflicting types for `sys_errlist'
/usr/include/stdio.h:557: previous declaration of `sys_errlist'
buf.c:23: warning: `rcsid' defined but not used
make: *** [buf.o] Error 1

i'm new to linux, so if anyone cares to answer this query, please keep it simple (i.e. dumb)

thank you.



-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list