Can't get past Bzip2

WarmFuzzy hugo1301 at home.com
Thu Dec 28 03:27:25 PST 2000


barry at hartford.uconn.edu wrote:

> First, though...  a question...
> 
> what version of glibc does Mandrake 7.2 use?
> 
> this can be attained with the command:
> 
>         strings /lib/libc* | grep "release version"
> 
> this command comes from the glibc install routine in the LFS book.
> 
> if it uses the gcc 2.2 pre-release version, then you will likely have
> trouble compiling gcc 2.95.2 with it, amongst other programs.

It says:

GNU C Library stable release version 2.1.3, by Roland McGrath et al.

Hugo

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list