libstdc++-libc6.1-1.so.2 etc.

Harold Noad noadie at oxford.net
Sun Dec 31 06:21:10 PST 2000


On Sunday 31 December 2000 18:34, Florian Wilhelm wrote:
> To install netscape I need a library
> called "libstdc++-libc6.1-1.so.2"
> In my SuSE Linux I found many libs
> called "libstdc++*" but I couldnt
> figure out what package does include
> them.
> Who knows it?
> Greetings and a happy new Year
> Florian

Use the libstdc++ lib that is not a link.
On mine its  libstdc++-3-libc6.1-2-2.10.0.so
Just link it to the lib that netscape wants. Such as
cd /usr/lib
ln -s libstdc++-3-libc6.1-2-2.10.0.so  libstdc++-libc6.1-1.so.2
ldconfig -v

Harold Noad

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list