Pb in chrooted ...

Gerard Beekmans gerard at linuxfromscratch.org
Thu Jun 1 10:56:39 PDT 2000



> yes of course, and I tried with patch and he doesn't work too
> configure scripts are in the good directories
> they are:
> -r-xr-xr-x  1 root  root   44790 Nov 19 1994 configure

Then configure is trying to run some program, can't find it and let's
you know with the cryptic error.

Try this:
cd ed-0.2
bash -x ./configure > output

bash -x gives a lot of output. Every variable the configure scripts
sets, everything it executes that is normally not seen on the screen
will now be dumped to standard output. The > output is to redirect the
output to a file for you to examine. I suggest start at the bottom of
the file where the error will most likely be again. Then backtrack and
see if you can determine what it tried to execute and where it is
failing.





-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list