Problem booting lfs

Gerard Beekmans gerard at linuxfromscratch.org
Mon Jun 12 13:55:18 PDT 2000



> The INIT problem is solved. I can't understand very well what the problem
> was, I think it had to do with the copy-past I made from the book (some
> invisible characters maybe). I modified the debian config and script files
> that came with sysvinit and for my surprise it worked! The stanger of this
> all is that I tried to make some of the scripts from scatch using vi and
> when I ran "source <script>" they didnt't work also. So because of this I
> have another problem, the mountfs works fine, but when the system boots it
> isn't called. Could anyone send me the boot scripts so I dont't have to type
> them?

www.pcrdallas.com/scripts/

they might be out of date (not the 2.3.4 versions) but should be good
enough to at least get something working (I believe these are the
scripts from 2.2. Not sure when Paul last updated them)



-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
News Reader access: news.pcrdallas.com
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list