Address Family problems

Joe Weidenbach weidenba at mnic.net
Thu Jun 15 07:18:30 PDT 2000


Hello all,

I've just finished setting up LFS on my laptop, and everything works fine 
but networking.  The PCMCIA drivers for my card are in just fine and it is 
set as eth0, but when I run the "route add ..." from the network startup 
scripts it tells me that "inet is not a valid address family", and then 
runs the usage diagram.

I also tried running ifconfig, and it gave me "No valid address families".

It is probably worth noting that net tools, for some reason unknown to me 
gave me compile errors for a day or two before I got it to install.  I just 
removed the source directory and re-uncompressed it.  Go figure =)

Any thoughts?

Joe

--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
News Reader access: news.pcrdallas.com
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list