no names with ping

Carsten Rose h0444vin at rz.hu-berlin.de
Sat Jun 17 04:00:50 PDT 2000


fist i have to excuse my bad englisch, second am new to lfs and third i
have trouble with my lfs-box
the system itself still runs well, but i need to configure my network.
the module (ne) is loaded and the ethnet script is runnig well, but i can
not ping on my mashine when using its name or localhost or the fwhn. the
/etc/hosts file has the entries it needs using my old distribution
(rh60) and the /etc/host.conf includes the correct order (first hosts then
bind)
while th installation i did use the new 2.4.0-test1 kernel but had to
change back afterwards to 2.2.14 i am not sure if this is the couse of my
trouble, but when i can not get it fixed i can not use the box as a local
router and firewall.

i hope you can help me

carsten

  ---------------------------------------------------------------------------
  Carsten Rose                                              Funk 0177/7865150
  h0444vin at rz.hu-berlin.de                                   Tel  030/5452561
  www.informatik.hu-berlin.de/~rose

--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
News Reader access: news.pcrdallas.com
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list