some corrections

Gerard Beekmans gerard at linuxfromscratch.org
Wed Jun 21 22:34:36 PDT 2000



> 2.3.5
> 
> In the vim section, make install; the command find is needed...gives
> an error....

findutils needs to be compiled using the patch. The annoying part is
that findutils doens't show a good visible error. it does error but
doesn't stop compiling. I'll add a note to test if find and other
programs are actually compiled before installing and if not, apply
patch.
 
> The same note given for psmisc about changing -ltermcap to -lncurses 
> also aplies to procinfo installation

>From 2.3.5b:
Installing Psmisc

Before Psmisc can be compiled, the Makefile file needs to be modified.
Open the Makefile file in a text editor (like Vim that was installed
just before) and find -ltermcap.
Change this into -lncurses

2.3.5 should have the same (the only thing I changed in 2.3.5b was
adding Glibc and net-tools patches)

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list