DLD 6.0 to LFS - log

Erika Pacholleck Pacholleck.E at knuut.de
Thu Jun 22 10:08:42 PDT 2000


Gerard Beekmans <-- Don, 22 Jun 2000 :
sorry for late reply.

> > 1. chroot does not work: permission for /dev/null denied, solved: boot LFS
> or fix the permissions. chmod 666 /dev/null

Tried already all possibilities, did all not work (was /dev/null permission
denied). Therefore solved it that way, unitl I find out what is causing this.

> > 3. lilo cannot boot new kernel: wrong version, solved: boot old first
> did you get an error from lilo saying it was expecting some other MBR
> version? If so, you used the pre-2.3.4 way to configure lilo (the old
> way overwrites the $LFS/boot/boot.b file)

This is the DLD lilo expecting a kernel 2.0 and not kernel 2.2.
Nope, no connection to MBR, left analizing for later. 
No real problem. My MBR is on fd0, every distri has its own fd0 
(in case of mess, take other fd0, boot other distri and fix).
And LFS lilo is fine.

Not all problems really kept me crying for nights. 
Look into the files and you mostly get an idea what to do. 
(that´s how I learn, read, think and if it does not work look for ideas)

Erika

--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list