Where are the 3 packages gone?

Gerard Beekmans gerard at linuxfromscratch.org
Thu Jun 22 11:59:38 PDT 2000


> I was just about to finish my new LFS 2.3.5b as I saw that these 3 packages
> are not installed but in the mandatory list.
> 
> netkit-base-0.16.tar.gz
> net-tools-1.57.tar.gz
> termcap-1.3.tar.gz
> 
> I know that I need the first 2 either way but what's about termcap?

netkit-base and net-tools are installed in chapter 7 "setting up basic
networking". Termcap has been removed and I might have forgotten to
remove the link in chapter 3. The reason that termcap is removed can be
found in the README file of termcap. In a nutshell termcap is being
phased out and it's highly encouraged to start using ncurses instead.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list