configure problem with ed

Donnie Roos list at kaneda.demon.nl
Tue Jun 27 13:38:08 PDT 2000


At 12:38 PM 6/27/00 -0400, you wrote:
>> As you can see GCC is found (checking for gcc) but I am not using
>> CC ??? also lot's of header-files are not found.

>and it says you're cross compiling (if a configure script can compile
>a simple program but cannot execute it, it thinks you have a cross
>compiler but that assumption if often wrong (it can't actually test
>that, it just thinks so since it assumes that your gcc was installed
>correctly)). You'll have to start by reinstalling GCC outside the chroot
>environment and make sure you type the proper commands from 2.3.5b (do
>check for typo's, missing dashes and the like. Also try without compiler
>optimizations)

Well that fixed it.
Instead of overriding prefix, local_prefix & gxx_include on the
make install command I ./configure'd these.
Gee, it worked for all the other software :-(

As suggested in an other post I also recompiled glibc since I did
detected that I had not compiled it with the local gcc-2.95.2

Thank's


Donnie Roos (on to the next problem :) )

--
Mail archive: http://www.pcrdallas.com/mail-archives/lfs-discuss
IRC access: server: irc.linuxfromscratch.org port: 6667 channel: #LFS
Unsubscribe: email lfs-discuss-request at linuxfromscratch.org and put
"unsubscribe" (without the quotation marks) in the body of the message
(no subject is required)



More information about the lfs-dev mailing list