libncurses.so.4

Daniel Davis daniel at bryantdesign.com
Fri Nov 3 09:29:22 PST 2000


usually with errors like these I just throw a symbolic link out there pointing to the version I have..  I'm not sure if this will work for ncurses though..

Daniel Davis
Web Developer
Bryant Design
daniel at bryantdesign.com


  ----- Original Message ----- 
  From: Grant Monroe 
  To: lfs-discuss at linuxfromscratch.org 
  Sent: Friday, November 03, 2000 12:14 PM
  Subject: libncurses.so.4


  I have libncurses.so.5 installed.  When I try to run certain applications, they error out saying that I am missing libncurses.so.4.  Does this mean I need to recompile these apps with different configuration file or what?  please help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20001103/b645e5f0/attachment.html>


More information about the lfs-dev mailing list