lfs ppc success

Richard Wallace richard at spoon-bender.com
Sat Nov 11 14:50:04 PST 2000


I think you've asked me that already... no, it kept prompting me for "which
file to patch", most likely because it didn't understand the syntax or
something... The patch from the LinuxPPC environment worked fine though...
is that what you are experiencing as well?

richard

> From: Jesse McCrosky <mccrosky at ualberta.ca>
> Reply-To: lfs-discuss at linuxfromscratch.org
> Date: Sat, 11 Nov 2000 11:22:33 -0700
> To: lfs-discuss at linuxfromscratch.org
> Subject: Re: lfs ppc success
> 
> Congratulations!  I've actually go one question.  Did your patch
> program work, i.e. could you apply a patch while in the chroot
> environment?  If so please let me know as I have received reports of
> this problem from others and had the problem myself.  Thanks.
> 
> jesse mcCrosky
> 
> 
> 
> Richard Wallace wrote:
>> 
>> Hi all! Just wanted to say that I've successfully gotten lfs running on my
>> ppc box (Imac rev.b) and to make myself available for any other ppc users
>> out there who might be having trouble...
>> 
>> -richard
>> 
>> --
>> Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
>> and put unsubscribe in the subject header of the message
> 
> -- 
> Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
> 
> 


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list