silly man pages

Rintamaki Sami srintama at nic.fi
Wed Nov 15 02:25:12 PST 2000


Hi,

I had the same problem as described below. I browsed through the log-
files that were created when compiling X and noticed that there were
complaints that cpp program didn't recognize an '-undef' option.
That is why the few man-pages weren't created.
I removed the '-undef' option from an Imake.tmpl file (or similar)
in the config section of the source tree and recomplied. Now everything
works fine.
I'm sorry, I don't have the files available now so I can't check the
correct file names and paths but I hope this helps you forward.

Sami

On Wed, 15 Nov 2000 fre at wenglor.de wrote:

> 
> 
> Hi,
> 
> if you have installed X the way it is described in one of the LFS-Hints,
> some man pages will have 0 byte. Maybe you have the same problem.
> Unfortunately, I can't fix it until now.
> 
> Any fixes ?
> 
> Franz
> 
> Thinus wrote:
> >after installing X (and yes, it works, kinda ;) ) i'm getting strange errors
> >with man, but it seems to affect only the X man pages. All the pages that
> >was installed with X (i think) first gives me a error about f-something
> >can't find the file and then a man error telling me the page is not
> >available. the affected pages seems to have a .[number]x extension, all the
> >others works like a charm.
> 
> 
> 
> -- 
> Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
> 
> 



-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list