compiler errors everywhere

Gerard Beekmans gerard at linuxfromscratch.org
Mon Nov 20 06:52:56 PST 2000


On November  5, 2000 10:25 pm, you wrote:
> hi all
>
> i'm tryin to compile kde. i've done kdesupport-1.1 but
> when i try to make kdelib-1.1 i get error 1 and error 2
> at the same point.
>
> so i'm waitin for kde 2.0 to download. but in the mean-
> time, i'm tryin to install mc, and i've tried all the different
> versions, 4.0, 4,1, 4,1,3 etc, and they all fail in the make
> stage, and they stop at the same point for each package.

MC won't compile no, i haven't met anybody yet who was able to get it working 
properly, even after it did compile, it segmentation faulted all over the 
place.

And yes use KDE2 not KDE1. KDE1 isn't nearly as great as KDE2 is (though KDE2 
needs more system resources like RAM)


-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list