problems compiling KDELIBS-2.0 on LFS 2.4.2

sweeper sweeper at horus.ch
Mon Nov 27 16:42:46 PST 2000


I have finally been able to compile KDELIBS-2.0 on my lfs... it worked when
I omited the flag 'i686-gnu-pc', kdelibs then dedected my system as a
'i686-linux-gnu-pc' and it worked... hmm... well, maybe the reboot did
something too, I don't know...

I finally got my LFS up with KDE, but unfortunately xmms keeps crashing
after playing one file... could this be because i'm using ALSA instead of
ARTSD of KDE? (I didn't got ARTSD working, as it never found a device
/dev/dsp, which nevertheless exist)..

i'm pretty lost, and it kinda sucks being able to listen to one mp3, while
preparing to kill xmms and to start it with another track...

also, alot of other tools keep crashing, nearly all KDE tools. after closing
them, i get a message that <this_or_that_tool crashed>.. pretty annoying...

anyone has any ideas what this could be?

cheers

..emanuel
(lower east side switzerland ;)


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list