problems compiling KDELIBS-2.0 on LFS 2.4.2

Rudolf Floers r.floers at web.de
Mon Nov 27 19:10:22 PST 2000


i know this doesn't help anybody and probably shouldn't be posted to a lfs-list.
so please tell me weather you want me to post stuff like this in future.

i noticed lots of people want to install kde2 on their lfs-systems.

what's so cool with kde2? 
i wouldn't have any need for it even if i could be sure it was stable.
the only program i'm finding interesting is konqueror (but lynx and nescape
are doing a great job for me, too).
when running X, i use either twm (the wm which comes with XFree) or xfce 
(a lightweight desktop environment - www.xfce.org). i'm fully satisfied with 
them.

i must admit that i have not tried kde2 yet, couldn't compile it.
but i used to use kde1 until half a year ago, and checked some kde2 websites.

i don't want to say it's not good, i just would like to know why you guys 
use kde2.


thank y'all

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list