Glibc 2.2

J. Jones jdj at darkside.dynup.net
Thu Nov 30 03:38:29 PST 2000


This error is corrected by the ldconfig in the ld.so package.. I got the
same error, but didn't bother strace'ing it, sorry.

Jeremy

On Thu, Nov 30, 2000 at 01:31:59PM +0100, Hendrik Volker Brunn wrote:
> On Tue, Nov 14, 2000 at 08:35:21AM -0600, Thomas T. Veldhouse wrote:
> > Has anybody received the following when running ldconfig (glibc-2.2
> > supplied) on a glibc-2.2 system?
> > 
> > ldconfig: Can't stat .2
> > 
> > What does this mean, anybody?
> 
> Had this too. Quote some more lines from your error and not only the
> last one.
> 
> Hendrik 
> 
> -- 
> Despite all the medical advances of the 20th century,
> the mortality rate remains unchanged at 1 death per
> person.
> 
> ## Linux 2.4.0-test11 running on an i586 ##
> 
> -- 
> Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
> 

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list