lilo woes continue :)

ivan ivan at svgalib.org
Mon Oct 2 00:01:57 PDT 2000


further to my last request for help, entirely by accident the system got
rebooted ... rather painful and i discovered that lfs does not boot !!! :)

i'm assuming that the problem is with lilo at this stage because all i got
was:

L 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40
40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40
40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40
40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40
40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40 40

i'm sure you get the idea *LOL*

fortunately, i have been able to recover by reinstalling a mbr and lilo
from my debian distribution but obviously, i am keen to run an lfs system :)

i'm assuming also that the problem is because the lfs boot system is on
/dev/hda3 which is beyond the 1024 cylinder limit that i believe exists

so ... it is now obvious that i screwed up when partitioning the disk and
deciding where place what *LOL* ... is there a graceful way around this or
do i have to start again ?

thanks again,
Ivan.




-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GCS/GTW !d(-) s-:+ a C++(+++) UL++++ P(+) L++(+++)>++++
E-(--) W++ N++(+++) o? K? w(--) !O M? V PS+ PE+(++) Y+ PGP-
t(+) 5? X+ R* !tv b+++>++++ DI++ D+ G>+++ e(+) h++ r y*(++)
------END GEEK CODE BLOCK------

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list