Bash 2.04

Gerard Beekmans gerard at linuxfromscratch.org
Tue Oct 3 10:12:51 PDT 2000


> I had also get the error in use 2.4(2.2.x is ok).
> Only use #undef RLIMTYPE will cause another complie error at execute_cmd.c
> I add #include <sys/resource.h> after #include <sys/types.h> in the file
> bashtypes.h It will only cause complie warning ,ignore the warning.

But the error shouldn't appear. I run a 2.4-test8 kernel as well and I just 
build a few LFS systems using that kernel just fine. It could still be a 
Glibc header problem then, since I've ruled out the kernel problems.

What Glibc version are you guys using with that 2.4 kernel?

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list