Shadow

Gerard Beekmans gerard at linuxfromscratch.org
Wed Oct 11 17:09:12 PDT 2000



> I would suggest updating the shadow pass suite to 20000902 as that is what
> is necessary to use kde2.
> 
> You can't configure kde2base using the --with-shadow otherwise. Thus
> kcheckpass won't work correctly.
> 
> you can find it on ftp://ftp.cqc.com/pub/mirrors/linux-shadow
> 
> (The new package is also compatible with PAM if anybody wants to use it)


LFS-2.4.1 was supposed to use that one, but due to a bug in both the
book and the ftp archive, you still download the old shadow suite.
LFS-2.4.2 will be released tomorrow hopefully. If not then, Friday for
sure.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list