KDE Headers Inquiry

Rod Roark rod at sunsetsystems.com
Wed Oct 11 20:09:09 PDT 2000


As I recall you have to install kdesupport first, not kdebase.

However be aware than KDE 2.0 is scheduled for release on Monday.
You might want to wait for that, especially since LFSMake 
(http://www.lfsmake.org/) will give you an easy way to build it.

Cheers,

-- Rod
   http://www.sunsetsystems.com/

On Thu, 12 Oct 2000, peperryman wrote:
> Greetings:
> i'm trying to install KDE 1.1.2 and i read the INSTALL on the
> pre-requisites.  i installed the qt-1.42 that it recommended. Then i
> began by unpacking the kdebase package. i ran the ./configure and it ran
> for a while then delineated this message: " in the prefix you've chosen,
> are no KDE headers installed.  Please use another prefix."  Can anyone
> tell me how to do this?   i am running the i386 setup and my compiler is
> gcc 2.95.2 .  i have built my Linux according to the LFS standard....
> Thanks for your consideration....

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list