problem compiling bash

ivan ivan at svgalib.org
Mon Oct 23 05:52:13 PDT 2000


At 14:36 23/10/00 +0200, you wrote:
>Let me guess.... I feel.. I feel... debian..
>The dselect utility from debian uses an old install-info to update the
>infopages.
>You can update your install-info but then your dselect program will not work
>properly.
>I can't remember from which package install-info came, but  i'm sure
>you can;t find it in the man page.
>
>Good luck,
>
>Asby


*LOL*

yep - debian is the culprit ... i'm using an old 2.0 stable release

question is now, will i still have a working lfs system if i ignore this
error, finish the installation of lfs, compile the latest install-info
under lfs and then recompile bash ? ... hmmm, if you understand the
question that is :)

thanks again

ivan.


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list