can't make vim in 2.4.2

Gerard Beekmans gerard at linuxfromscratch.org
Tue Oct 24 08:18:46 PDT 2000


On Tue, 24 Oct 2000, you wrote:
> Yup, both of them were extracted.  For what it's worth, vim compiled
> fine on my 2.4 system. Was 2.4.2 of the powerpc version ever tested on a
> powerpc?

Actually it wasn't and i'm about to drop the PPC section from the book as 
nobody contributes to it anymore. The original writer of the PPC 
modifications is keeping quiet and not providing the necesarry feedback.

The error you see if due to vim not having detected libncurses being 
installed on your system. Do you have it installed and which version (5.x 
doesn't seem to work on PPC last I heard)

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list