Static gcc compile prob

Jesse Tie Ten Quee highos at highos.com
Fri Oct 27 15:28:22 PDT 2000


Yo,

On Fri, Oct 27, 2000 at 06:59:58PM -0400, Jonathan Eisenstein wrote:
> I'm getting this same problem (gcc is 2.95.2 and glibc is 2.1.95, using
> Debian unstable (woody) release.) I've been working on finding a
<snip />

What?!?!? Debian unstable is using glibc 2.1.95...

<rant>
Oh..my..ohmy.. ya know i can understand RH doing that, but Debian, i
don't know.. i know it's unstable and all, but i've _never_ seen Debian
use an unstable _base_ library like that, Just look how long they
took to move to Glibc 2.1.3.

This is just _really_ starting to scare me.
</rant>

*Just shudders and shakes his head*

-
Jesse Tie Ten Quee - highos at highos dot com

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list