more on required packages

Jesse Tie Ten Quee highos at highos.com
Fri Sep 1 08:33:13 PDT 2000


Yo,

On Fri, Sep 01, 2000 at 09:09:18AM -0700, John Arrowwood wrote:
> So then these packages are required to be present during the installation
> process, to make sure that after patching, you can re-build the make files.
> Okay, makes sense.  Do we know WHICH packages will need this?  Does the book
> ever refer to running autoconf after patching a package?  

No, it's done for you.

Franlky, you can uninstall all Devel packages (except perhaps perl if you need it and m4 if you run sendmail *shudders*)
Though, don't take my word for it ;)

-
Jesse Tie Ten Quee - highos at highos dot com





More information about the lfs-dev mailing list