using older versions of packages

Gerard Beekmans gerard at linuxfromscratch.org
Mon Sep 4 06:17:24 PDT 2000


On Sat, 02 Sep 2000, you wrote:
> I have been downloading packages reccomended in book 2.2, until I found
> out yesterday that 2.2 is obsolete(I've been out a lot, so I missed the
> announcement, probably). Anyway, I have a few older packages already
> downloaded, I was wondering if I could use these, because I would rather
> not lose a lot of time on the net with redownloading them again.

You can use those older ones. They are not that much updated, though I do 
recommend getting the latest kernel and e2fsprogs packages. The older ones 
don't work too well (and some programs like Apache refuse to work with 
kernels older than 2.2.14 or 2.2.15 due to a security bug in those kernels).



-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-





More information about the lfs-dev mailing list