amd k6-2 500

Mike Hildebrandt mikehild at insight.org
Tue Sep 12 13:28:16 PDT 2000


I'm using a K6-2 500 as well, and have had no problems so far, in either
Linux or Windows 98 (aside from when I was seeing how far I could overclock
it, but that's a different story...).  So, I doubt there's any special patch
you need for Linux to support your K6-2.

-----Original Message-----
From: lfs-discuss-owner at linuxfromscratch.org
[mailto:lfs-discuss-owner at linuxfromscratch.org]On Behalf Of andru sprott
Sent: Tuesday, September 12, 2000 1:15 PM
To: lfs-discuss at linuxfromscratch.org
Subject: amd k6-2 500


actually, come to think of it, i had to install a driver to fix
a problem with my k6-2 500 and 95. i had to underclock
it to 300 and install the patch and restore it back to 500.

could this apply to linux?

andrew









More information about the lfs-dev mailing list