LFS 2.4 BASH static Build

Harold Noad noadie at oxford.net
Wed Sep 13 05:48:22 PDT 2000


Rich B wrote:
> 
> Hey All,
> 
> I'm trying to build a LFS 2.4 box from an LFS 2.3.7 install, but on trying to compile the above, I get the attached errors.
> 

I had the same problem. There was no link in /lib from libcurses.a to
libncurses.a.
This worked for me.
cd /lib
ln -s libncurses.a libcurses.a

I don't know if the missing link was from the original install, or from the fact
that I have been playing with installing ncurses as shared only ;)

Harold Noad





More information about the lfs-dev mailing list