Can I use precompiled gcc-libc?

Neoklis kneoklis at cytanet.com.cy
Fri Sep 15 08:29:12 PDT 2000


Hi!

I am having no end of trouble trying to install LFS on a UP1000 Alpha,
it now seems that my existing installation SuSE 6.3 is broken on this
platform. I tried downloading Debian potato but it has nearly the same
problems. I have been told to install the latest Redhat or SuSE distros
but that means importing them, assuming they will do the job ofcourse.

So far the biggest problem seems to be gcc-2.95.2, it just will not
compile and even causes machines checks, which I have been told could
be caused by memory faults. Second is glibc-2.1.3 which comes up with
a lot of warnings and some error 1's but seems to complete compilation.
I don't know if I can trust it though, so I wonder, can I use pre-
compiled binaries for these packages? (Or at least glibc, I could try
to install the other packages without changing root to LFS?).

I tried to install these from SuSE rpms and Debian debs but neither
is fooled into installing to $LFS - too smart! I would very much 
appreciate any pointers to binaries if possible or some advice on
circumventing this problem.

Thanks in advance!

-- 
Regards

Neoklis Kyriazis






More information about the lfs-dev mailing list