Is someone had a problem with a RD 6.2 to build LFS ???

Thomas T. Veldhouse veldy at veldy.net
Fri Sep 29 08:35:51 PDT 2000


6.2 worked just fine for me.  7.0 won't work because they changed to
glibc-2.1.92 and there are prototype changes in the C library that break
many software packages.  Shame on Redhat for switching over to a test
C-library :)

Tom Veldhouse
veldy at veldy.net

----- Original Message -----
From: Johan LENGLET <johanlenglet at linuxien.com>
To: lfs-discuss <lfs-discuss at linuxfromscratch.org>
Sent: Friday, September 29, 2000 8:59 AM
Subject: Is someone had a problem with a RD 6.2 to build LFS ???


>
> I had some problems after a Red Hat 5.2 updated with a 6.0 updated with a
> 6.1 updated with a 6.2 and updated with a 7.0 (CD1, I haven't the CD2
> currently). Finaly, I decided, yesterday night, to reinstall a complete
> brand news Red Hat 6.2.
> But I've got always some problems when I try to compile packages.
>
> So I've just one question : Is someone had a problem with a RD 6.2 to
build
> LFS ???
>
>
>
>
> Johan LENGLET
> http://www.linuxien.com
> --
> Software is like sex, it's better when it's free.
>                                       Linus Torvalds.
>
>
>
>






More information about the lfs-dev mailing list