all the way through chroot...

Charlie Charlie at villagrove.com
Sat Sep 30 14:02:02 PDT 2000


Hello..
I've went threw the linux froms cratch book, without any trouble, all the way up until I changed root... I already had all the packages unpacked...I entered the MAKEDEV-2.6 directory, & did what it told me too..then cd'd to /dev & ./MAKEDEV -v generic 'd...Bash told me:
./MAKEDEV: no such file or directory...but the ls command shows it plain && clear..
I did the chmod 754..then tried 755 as it was shown in an older version of the linux from scratch book...  Then, I exited the chroot'ed environment & MAKEDEV'd as normal..it worked okay, so I chrooted'd again...but when I went to install GCC, it told me there's no configure file, but ls shows that it does exist...  I don't now much about anything...I have no idea what the trouble is.  I've tried it over and over..
Any help would be much appreciated!  Thanks for your time,
Charlie Arnold   Charlie at Villagrove.com 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20000930/2c3b0a09/attachment.html>


More information about the lfs-dev mailing list