kernel 2.4 panic

Alexander Grutsch trag at ins.at
Fri Jan 5 03:43:33 PST 2001


i built a LFS by using pgcc 2.95.2.i compiled all packages und know i
wan to install linux kernel 2.4. it compiled well but after booting i
get

"Kernel Panic: Not compiled for PIII and not aligned to 16 boundaries.
Not syncing"

something like this. i set to compile for p3 but it can't get it to
work. any suggestions?

thx
trag


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list