error compiling patch

Matthias Minich matthias at planet-minich.de
Sat Jan 6 16:26:38 PST 2001


hi list...

well, LFS always is interesting. never the same problems: *grin*
while trying to install patch, i got this out after hitting make. i'm using
glibc2.2 and kernel 2.4 (the newest sources from the 3rd jan 2001)

root:/usr/src/ed-0.2# make
gcc -c -I. -I. -DHAVE_CONFIG_H  -O3 -march=i586 buf.c
In file included from buf.c:26:
ed.h:241: conflicting types for `sys_errlist'
/usr/include/stdio.h:564: previous declaration of `sys_errlist'
make: *** [buf.o] Error 1
root:/usr/src/ed-0.2#

thanks in advance,
matthias minich


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list