perl problem

Craig M. Reece craigthulu at earthlink.net
Sat Jan 13 21:20:24 PST 2001


Make sure you have a /dev/null available.

On Sunday, January 14, 2001 12:16 am, Jesse McCrosky spoke thusly:
> I'm building a LFS system and for some reason, am unable to compile
> perl.  This is a little odd given tht I've built numerous LFS systems
> before and never had any troubles with perl...
>
> 	The install gets through the configure and the make dep.  However, as
> soon as I run "make", make will give me an error indicating the makefile
> is missing a seperator.  I looked at the makefile, and on the line
> indicated by the error message there is a single "0", nothing else.  I
> tried deleting this "0", which caused the make to get a little farther
> then fail again.
>
> 	Anyone have any ideas what to do?  I appologize for the non-specific
> error messages, if you think details would help, let me know and I'll
> get them.
>
> 	thanks
>
>
> 	jesse

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list